Do you have an old version of iOS

We are troubleshooting a compatibility issue with older versions of iOS (pre iOS 12)

To see what version you are using go to > settings > general > about  and see your Software Version.

If you are using version 11 or early, consider updating your software at > settings > general and Software Update.

Is your iPhone 5 or older?

Village app from the app store isn't compatible with iPhone 5 or older models (note Village IS compatible with iPhone 5s). If you have an older iPhone you can still install and use the web app by visiting www.village.com/app

Did this answer your question?